All PED 1.x models of devices listed below were removed from the Device Register on 30 April 2018 due to the expiry of the PCI 1.x security standard.

From 30 April 2018, the PED 1.x models of devices listed below must no longer be connected to the EFTPOS network.